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VAPA Content Standards Met:

1.1 Identify and use the principles of design to discuss, analyze, and write about visual aspects in the environment and in works of art, including their
own.

1.4 Analyze and describe how the composition of a work of art is affected by the use of a particular principle of design.

1.6 Compare and contrast similar styles of works of art done in electronic media with those done with materials traditionally used in the visual arts.
2.1 Solve a visual arts problem that involves the effective use of the elements of art and the principles of design.

2.2 Prepare a portfolio of original two-and three-dimensional works of art that reflects refined craftsmanship and technical skills.

2.3 Develop and refine skill in the manipulation of digital imagery (either still or video).

2.6 Create a two or three-dimensional work of art that addresses a social issue.

3.2 Identify and describe the role and influence of new technologies on contemporary works of art.

4.1 Articulate how personal beliefs, cultural traditions, and current social, economic, and political contexts influence the interpretation of the meaning or
message in a work of art.

4.2 Compare the ways in which the meaning of a specific work of art has been affected over time because of changes in interpretation and context.
4.3 Formulate and support a position regarding the aesthetic value of a specific work of art and change or defend that position after considering the
views of others.

4.5 Employ the conventions of art criticism in writing and speaking about works of art.

5.2 Create a work of art that communicates a cross-cultural or universal theme taken from literature or history.

PhotoShop — Text Styles Assignment

1. Select File > New LN = Last Name
2. Typeinname: LN_FN_Text Styles WC FN = First Name
a. Width = 4 inches WC = Working Copy
b. Height = 6 Inches orig = original
c. Resolution =300
d. Mode = RGB color

e. OK
3. NOTE: WC = Working Copy
a. This helps you protect your project incase you make a mistake.
4. You now have a “canvas” to work on.
a. You can check if you set it up right if you select Image > Image size...
b. Your projects MUST be in the right size and resolution as
directed or your prints will get messed up.

c. You can also check canvas size by setting the : Document Sizes
document image information box to Click on the »
Document Dimensions. arrow and select B e scae

Show > Document Scratch Sizes
. . Efficiency
Dimensions. Tining
Current Tool
. 32-bit Exposure
5. How to Save files 8in x 10 (30 pp)

a. Select File — Save as...
b. Navigate to H\\DOCS\Photol [last name]_1stSem\Text_Styles folder
c. Format: Make sure itis a PSD [PhotoShop doc]

i. Youwill turnin as a JPEG later.

Ii. Save PhotoShop files as PSD documents, NOT as a JPEG or
you will lose your layers.
1. You will save them as a JPEG for turning in. Thereis a
special procedure for doing this.
d. Press the Save button.
You need to always save to the proper location with the proper name.

You will be graded on your file organization.
i. You will create a DVD of your files which | will grade.

i ()]
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Working with your Canvas:
1. CTRL+ makes larger
2. CTRL- makes smaller

Setting Foreground & Background Colors:
1. Choosing Colors:
a. Click on the Foreground color
i. Choose a color and click OK.
b. Click on the Background color.
i. Choose a color and click OK.
2. Click on the Background Layer in the Layer tab
3. CTRL+A - select the whole canvas
a. Look for the dotted lines
4. Select Edit > Fill...
a. Foreground color

b. 100 %
Color Picker (Foreground Color) L
#2 Click on a
color that you )
wa nt in the box' r 7 current -
#1 Click on color \ leW/
slide to get to c 89 %

those colors. =
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#3 Click on OK

to select that
I~ Only Web Colors color.

Set
Foreground
Color

| PhotoShop Toolbox I
2] M
o,
- S 4
"] Gradient
69 Tool
é‘
ﬂ‘
O,

Set d

colors to k .

Black &

Switch
Foreground &
Background
colors

Set
Background
Color
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Working with the Gradient Tool:
1. Select Gradient Tool from the PS Toolbox.
a. Select the button in the Gradient toolbar.
i. Left click in your canvas and drag to get effect.

Ps Adobe Photoshop €53 Extended Ps Adobe Photoshop C53 Extended

File Edit Image Layer Select Fiter Analysis ‘iew ‘Window Help File Edit Image Layer Select Filer Analysis View Window Help

EIRC e = T e —— ] | (IR | vose [ioma =] opscty: [1m0%]

Left Click, hold and drag.

# Morris_Richard_Text_Styles_8x10_EXAMPLE KeepZ.psd @ 12

s ¥
7o#

CR eS80
EFIERNNYS

F oA
!

Cw
Py

=,

2. Click on the different Gradient Tool buttons and see what they do.
a. Left click and drag to see what each does.

Ps Adobe Photoshop £53 Extended

Click on these buttons to change the effect.
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Adding Text and applying a Layer Style to it:
1. Select the Text Tool from the PhotoShop Toolbox
a. Make it a different color from your background so that it will show up.
b. Make a box. Type in your First and Last name
2. Changing Layer Style
a. Click on the Layer that you want to change.
b. Select Layer — Layer Style

I Adobe Photoshop

File Edit Image BENES Select Fiker View Window Help

T L 4 e ’ E il fzoet -] 2alshare -]

Layer Properties. ..
Blending Options. .,
Drop Shadow... g
Inner Shadow, .. i5 !
Quter Glow, .. !
Inner Glow. .. !
Type » Bevel and Emboss. . !
Rasterize » Satin... O
— Based Si Colar Cverlay. .. .
Fi Laver Dased Jlce Gradient Overlay, .. '
Pattern Crerlay. .. :
Stroke. .. :
________________ &
= s T
Layers Channels Faths J-T Blending Options...
[Mormal | Opacity: 100% [ ¥ | ™ Crop Shadow, .,
Lock: [ | &+ @ Fill: [ro0ss [* ] o ::'I"”ter SGTad':'W“'
UCEF aldl,
& | Mr. Morris - Inner Glow, .,
Bevel and Embioss. ..
- Satin...
] i
Color Oveerlay. ..
Gradient Cwerlay. .,
J Pattern Overlaw. ..
e' ' _I ﬂ' EJ i | Strl:lke. . -ﬂ

I Clicking on the fx will bring up the Layer Styles also.

3. Layers
a. PhotoShop works in layers.
b. NEVER change your original.
c. ALWAYS make changes to a layer
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1. Type in the name of the Layer Style and then

Page 5 of 9

a. Apply ONLY THAT LAYER STLYE to those words.

i. This way you can see what each layer style does and you will have the name of it to remind

you of what it does.
b. Use 10 DIFFERENT Font Styles.

I. Be sure the Font Style and Font Size allows the Layer Style to be
obviously demonstrated. If not, make the Font Size larger or

change the Font Style.

1. If | can’t tell what the Layer Style is, it is wrong.
2. Change your color(s) as needed so that | can see the words and Layer Style against

your chosen background.

c. You should have these words and their associated layer style applied to them:

Drop Shadow

Inner Shadow

Outer Glow

Inner Glow

Bevel and Emboss

Satin

Color Overlay

Gradient Overlay

Pattern Overlay
10. Stroke

d. Do NOT cover your picture with your words.

©CoOoNOGORAWNE

e. Be sure to keep your text and picture .’ away from the sides of the canvas.
i. Note: Bottom of picture must touch the bottom of the canvas.

2. Type your First and Last name into one text box
a. Apply 3 —4 Layer Styles to it.

3. Type “Period X” [where X = your period #] into another

text box
a. Apply a variety of Layer Styles to it.

Words away from sides:

1. Keep your words about ¥2” away from the sides. If the

words are too close to the sides, they may get cut off
when printed.

Richerd Morris

Prep Sshedew: Satin
Inner Shadﬁw
%m&% m@i LML

- . ““l\-llﬁ v-\-l l“-

\-r' '.;—( ..\!.:_' N i

] "s‘v'u gy Bass 'f's

Leave room
for your

IﬂﬂEP giow ' cture.
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Add Your Picture
1. Get your picture
a. Use My Computer
i. Navigate to where your picture is.
ii. Right click on it and Copy
iii. Navigate to your H\DOCS\Photol_[last name]_1stSem\Text_Styles folder
iv. Right click and Paste your picture in that folder.
v. Right click on your picture file and Rename it.
1. Add _orig to the end

{af Quick Selection Tool W
4% Magic Wand Tool w

~

2. Open your picture in PhotoShop
3. Immediately, Save As...
a. File name: LN_[project name]_Mug WC
i. i.e.Morris_Text_Styles Mug WC
b. Format: PhotoShop PSD
4. Extract your picture.
a. See file How_to Extract w_Layer Mask and_Copy_to _new_canvas_Web_directions
i. Be sure to use a Layer Mask!
ii. The Quick Selection tool works the best for this assignment.
b. After you have cleaned up your picture be sure to SAVE it!
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5. Copying your picture to your Text_Styles canvas :
Duplicate completed “Extracted” picture with its Layer Mask to new background picture:
a. Right click on the Layer you want to duplicate [do NOT right click on the thumbnails].

b. Select Duplicate Layer...

c. Duplicate Layer dialog box:

i. Click onthe ¥ arrow.

ii. Select the file to copy to and Press OK.
d. Your “extracted” picture is now on the other canvas for you to work with.

=T

{71,

.".ﬁ-“

gO0C
s 7

CRBS
AR

il| ¥ <
P4

o

L—a ]
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Duplicate Layer

Duplicate: Layer 1

As: |La§.fer 1 copy

Canicel |

Destination

Document:

Layer_Mask_directions_MNo_mask, psd

[arme;

6. Resize your picture

Murris_Leaning_TDwer_uf_Pisa_DEMgse_edge.psd

Layer Mask_directions_w_mask.psd
Layer Mask_directions_Mo_mmask.psd
1 hawaiian_volcano_cr.jpg

WL WEYIgEal
m Histagran
0 Info

% Color

®

#2 Select
Duplicate
Layer...

B swatches

!'5;| Styles

Laver Properties. ..
Blending Options. ..

Delete Layer

Convert to Smart Object

Rasterize Layer

I
Channels ool Presets |

] opsats [ [

Fil: [ 10096 | ¥ |

Layer 1

Select
Canvas to
copy to.

Disable Laver Mask
Disable Weckar Mask

a. You need to resize your picture so that you have room for the text that you have added AND to
make it appropriate for the assignment.
b. See file How_to Resize Pics_directions_web for how to do this.

S:\Communications\Photography\Teacher Private\Photo_1\Assignments_12-13\Photo1_Directions_for_Web_12-13\Text_Styles_12-13_web_directions.docx



Photo 1 Text_Styles
Student Directions Page 8 of 9

How to Adjust Levels and Contrast
1. Use Levels to change the Color and Tonal highlights, shadows, and midtones of your picture.
2. You will probably need to do this if you took your pictures on a cloudy and/or rainy day.
3. Select Image > Adjustments > Levels...
a. Move the triangles to adjust the levels of each tonal area of your picture.
b. Channel: RGB

“empty area”, move

e [ [~ that triangle to where
Input Levels: (0 100 |24 eset | the black starts.

Load. ..

Move triangle over.
Faqu]u) I

e Options. ..
OutputLevels=@~  [255

|
Y Za v Preyview

4. Select Image > Adjustments > Brightness/Contrast...

a. Adjust as needed.
Brightness/Contrast E
Erightriess: m Ok |
) 3 Reset
Cortrast: ] v Preview

Y 1 [ Llkse Legacy

Sharpening your picture:
1. Filter > Sharpen > Unsharp Mask...

2. Settings:
a. Amount: 50
b. Radius: 2
c. Threshold: 0 or 2 [See what looks better.]
3. You can left click and drag inside the picture to get to an area to A
see what happens. R
4. You can click on the — and/or + to change the size as you need. amount: [ %
5. Press OK
Radius: |_40— pixels
Threshold: ID— levels
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How to Save Text Styles assignment as a JPEG
1. First, save your project [should already be a PSD]
a. You should just have to press CTRL+S
b. LN_FN_Text_Styles WC
i. WC = working copy

2. Check your file size!! LN = Last Name
a. Select Image > Image size... FN = First Name
i. Look at Width, Height, and Resolution WC = Working Copy
1. W=¢4" orig = original
2. H=6"

3. Resolution = 300
b. IF wrong, fix or start over.

3. Next, File > Save as...
a. Save to your H:\Docs\Photol [last name]_1stSem\Text_Styles folder.
b. File name: Change WC to Final
i. LN_FN_Text_Styles Final
ii. i.e. Morris_Richard_Text_Styles Final
c. Format: Change to JPEG
i. If it asks you to save layers, say NO
ii. JPEG options dialog box
1. Image Options — Quality:
(a) Choose 12 Maximum
2. Press OK

How to turn in the Text Styles assignment
1. DO NOT drag and copy your file to the Y:\ directory stated below.
a. For some reason, the file gets “locked” and it cannot be graded.
2.  Select Start > My Computer
3. Navigate to your Photol_[last name]_1stSem\Text_Styles folder
a. Right Click on your LN_FN_Text_Styles_Final.jpeg file and select Copy
b. Navigate to S:\Communications\Photography\4000 — Photo I\
Student Drop\Teacher\Assignment folder
c. Right Click and select Paste to place a copy of your file into the specified directory.
i. DO NOT put in the Graded folder or | will not grade it.
4.  Fill out Grading sheet and turn in.
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