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VAPA Content Standards Met: 
1.1 Identify and use the principles of design to discuss, analyze, and write about visual aspects in the environment and in works of art, including their 
own. 
1.2 Describe the principles of design as used in works of art, focusing on dominance and subordination.  
1.6 Compare and contrast similar styles of works of art done in electronic media with those done with materials traditionally used in the visual arts.  
2.1 Solve a visual arts problem that involves the effective use of the elements of art and the principles of design. 
2.2 Prepare a portfolio of original two-and three-dimensional works of art that reflects refined craftsmanship and technical skills. 
2.3 Develop and refine skill in the manipulation of digital imagery (either still or video). 
2.5 Create an expressive composition, focusing on dominance and subordination. 
3.2 Identify and describe the role and influence of new technologies on contemporary works of art.  
4.3 Formulate and support a position regarding the aesthetic value of a specific work of art and change or defend that position after considering the 
views of others.  
4.5 Employ the conventions of art criticism in writing and speaking about works of art.  

 
PhotoPass 
1. Start PhotoShop 
2. Select File >New… 
3. In the dialog box that appears, type in the 

name: 
a. LN_FN_PhotoPass_WC 
b. Width = 4 inches 
c. Height = 3 inches 
d. Resolution = 300  
e. Mode:  RGB color 
f. Contents:  Set to White 
g. Press OK 

 
4. File > Save As… 

a. Save to your H:\Docs\Photo1_[last name]\Photo_Pass folder. 
b. Name = LN_FN_PhotoPass_WC 
c. Save as a PSD 

 

Note: 
See S:\Communications\Photography\Teacher 
Share\Examples_of_Assgnmnts\PhotoPass_Examples for examples of PhotoPasses. 
 
  

LN = Last Name 
FN = First Name 

WC = Working Copy 
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5. Required elements for Photo Pass 
a. Text 

i. Required Items 
1. Name 
2. Class 
3. Teacher 
4. Period 

ii. Text Formatting: 
1. Each item should be in its own layer. 
2. Be sure to add several Layer styles to each layer of text. 
3. Be sure Text is easy to read. 

b. Background 
i. Needs to be creative. 
ii. Can be a picture 

1. Could also be a colored background that has been “tricked” up  
(a) Remember the gradient tool? 

iii. Since this is an ID card of YOU, no other person’s face can be in it!! 
c. Graphics [pictures] 

i. Minimum of 3; 1 of which can be the background if it is a picture. 
ii. Graphics should be of activities you like to do; Equipment you use in activities [i.e. soccer 

ball, baseball, football] or places you like to go. 
iii. You can have more than 2 graphics if you want.  Be careful that your photo pass isn’t too 

“busy”. 
d. Photo 

i. Your photo is present and recognizable 
ii. The photo should be mostly your head and shoulders 

1. Use your Mug shot that was used for Text Styles. 
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Landscape 

Picture 

Landscape Canvas 

 

Portrait Canvas 

Portrait Picture 

Move Tool 

How to make a picture a background on your canvas: 
NOTE #1:  For making pictures a background: 
1. First create the canvas to the size that is called for in the directions. 

a. Next, copy/paste your background into it. 
b. Next, resize your background to fit your canvas. 

2. This way, you will get ALL of your background graphic onto your canvas.  It may be a bit distorted, 
but all of it will be in there. 

 
NOTE #2:  To avoid as much distortion as possible: 
1. Use internet pictures that are the same orientation as your canvas. 

a. That is, use portrait pictures for a portrait canvas and landscape pictures for a landscape 
canvas. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Process 
1. Open your LN_FN_PhotoPass_WC file. 
2. Open a picture that you found on the internet.   

a. It should be saved in H:\Docs\Photo1_[last name]\Photo_Pass folder. 
3. CTRL+A to highlight all of it. 
4. CTRL+C to copy 
5. Press the letter “v” on your keyboard to select the Move Tool.   

a. You don’t want another command turned on while clicking on the canvas and then moving and 
resizing the picture. 

6. Click in your LN_FN_Photo_Pass_WC canvas 
7. CTRL+V to paste 

8. Use CTRL+ − to shrink the size of your screen so that you can see everything if needed. 

9. Be sure to have the Move tool selected in the Tools palette [press the letter “v”]. 
 

LN = Last Name 
FN = First Name 
WC = Working Copy 
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Move to top left corner 

1 

10. Left click on the background picture your chose and drag it up to 
the top left corner.   
a. It should “snap” to the side and top. 
b. If it does not “snap” into place, check that View > Snap has a 

check by it.  If not, click on it and you picture should now “snap” 
into place. 

 
11. Resize background picture so that it fills your canvas. 

a. Select Edit > Transform > Scale 
i. DO NOT hold down the shift key! 

1. If you do, you will not get the bottom right corner to snap 
to your canvas. 

ii. Grab bottom right corner of picture and drag it to the bottom 
right corner of your canvas until it “snaps” into the bottom 
right corner of your canvas. 

iii. It will look fuzzy until next step. 
 
 

b. Press Enter to accept the change.  You background picture 
should now look OK. 
i. It might be a little distorted, but that is OK. 
ii. If pixilated, you need to find a picture with a higher resolution [larger file size]. 

 

Drag to bottom right corner 

2 

Finished background 

3 
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#1 Right click to the right of the 
thumbnails.  DO NOT click on them! 

#2 Select the 
Duplicate Layer… 

option. 

#3 Click on the Down arrow. 

#4 Select 
canvas to copy 
this layer to. 

#5 Press OK 

How to get your Mug shot onto the canvas: 
1. Open your extracted Mug shot in PhotoShop [it should be in you Text_Styles folder]. 

a. If you have to re-extract it, see the directions 
How_to_Extract_w_Layer_Mask_and_Copy_to_new_canvas_Web_directions 

b. The photo should be mostly of your head and shoulders in the PhotoPass. 
 
2. Copying your picture to your Photo Pass canvas : 
Duplicate completed “Extracted” picture with its Layer Mask to new background picture: 

a. Right click on the Layer you want to duplicate [do NOT right click on the thumbnails]. 
b. Select Duplicate Layer… 
c. Duplicate Layer dialog box: 

i. Click on the ▼ arrow. 
ii. Select the file to copy to 

and Press OK. 
d. Your “extracted” picture is 

now on the other canvas for 
you to work with. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
3. Resize your picture 

a. You need to resize your picture 
so that you have room for the 
text that you have added AND to 
make it appropriate for the 
assignment. 

b. Select the layer your picture is on. 
i. Select Edit > Transform > Scale 
ii. Or see file How_to_Resize_Pics_directions_web for how to do this. 
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You MUST left click on the thumbnail 
of your picture to adjust its levels.  

There should be a white border 
around it. 

Move triangle over. 

NOTE:  If you have an 

“empty area”, move 
that triangle to where 

the black starts. 

How to Adjust Levels and Contrast 
1. Use Levels to change the Color and Tonal 

highlights, shadows, and midtones of your 
picture. 

 
 
 
 
 
2. You MUST LEFT CLICK on the thumbnail of 

your picture.  Do NOT click on the Layer Mask 
thumbnail. 

 
 
 
 
3. Select Image > Adjustments > Levels… 

a. Move the triangles to adjust the levels of 
each tonal area of your picture. 

b. Channel:  RGB 
 

 
 
 
 
 
 
 

 
 
 
 

 
 
 
 
4. Select Image > Adjustments > Brightness/Contrast… 

a. Adjust as needed. 
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2.0 

0 or 2 

Sharpening your picture: 
1. Filter > Sharpen > Unsharp Mask… 
2. Settings: 

a. Amount:  50 
b. Radius:  2 
c. Threshold: 0 or 2 [See what looks better.] 

3. You can left click and drag inside the picture to get 
to an area to see what happens. 

4. You can click on the – and/or + to change the size 
as you need. 

5. Press OK 
 
 
 
 
 
 
 
 
 
 
 

Type in your text: 
1. Grading on creativity and my ability to read it! 

a. Be careful! 
b. Text Formatting: 

i. Each item should be in its own layer. 
ii. Be sure to add several Layer styles to each. 
iii. Be sure Text is easy to read. 

c. Required Items 
i. Name 
ii. Class 
iii. Teacher 
iv. Period 

2. This is a PASS, like an ID card 
a. What is important about ID cards? 

i. Easy to read 
ii. YOUR picture is easy to see and is RECOGNIZABLE. 
iii. Since this is an ID card of YOU, no other person’s face(s) 

can be in it!! 
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Move Tool 

Magic Wand 
Wrong Right 

How to Clean up a Graphic: 
1. Open graphic in PhotoShop 

a. It should be saved in H:\Docs\Photo1_[last name]\PhotoPass folder. 
2. You don’t have to use the Layer Mask method on graphics. 
3. Magic Wand – Selecting and then Inverting the selection to get what you want. 

a. Click on the background area that you DO NOT want. 
b. Change the Tolerance # as needed. 

i. The lower the number, the less tolerant [fewer similar pixels are selected]. 
ii. The higher the number, the more tolerant [more similar pixels are selected]. 

c. After all of the background is selected: 
i. Select the word Select > Inverse 
ii. CTRL+C to copy 
iii. Press the letter “v” on your keyboard to select the Move Tool.   

1. You don’t want another command turned on while clicking on the canvas and then 
moving and resizing the picture. 

iv. Click on the canvas you want to paste it onto. 
v. CTRL+V to paste it onto the canvas. 
vi. Resize as needed. 

 
 
 
 
 
 
 
 
 
4. Magic Wand - Deleting 

a. This selects similar colors – the one you select 
b. Select [click on] the color you want to get rid of  
c. Press the Delete key to get rid of that color 
d. To stop Magic Wand 

i. Double Click outside of the graphic 
ii. CRTL+D to Deselect the area 
iii. Also, if finished with Magic Wand, click on the Move Tool so that 

you don’t click on something by accident with the Magic Wand. 
5. Use eraser to get rid of a Trademark or other items outside if needed. 
 
 
 
 
 
 
 
 
 

Move Tool 
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Quick Selection Tool:  [NOTE:  This tool works very well.] 
6. Use the Quick Selection tool to pick areas that you want to “erase”.   

a. The larger the diameter of the Quick Selection tool, the larger the area of pixels it will sample 
[and thus the larger variety of colors in the sample] which will increase the area selected at one 
time. 

b. The smaller the Quick Selection tool diameter, the smaller number of pixels [and thus color 
variety] it will sample and thus a smaller area will be selected. 

c. Zoom in [CTRL+] and then use a small Quick Selection tool to either select areas to include or 
use the Negative Quick Select tool to remove areas that you don’t want to include [“erase”]. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Use eraser to get rid of a Trademark or other items outside if needed. 

Quick Selection Tool Settings 

Hardness:  Set to 100% 

Add a sampled area 
to overall selected 

area. 

Subtract a sampled 
area from overall 

selected area. 

Change Diameter of sampled 
area to change how large of 
an area to be sampled which 
will then determine how much 

area will be selected. 

Quick Selection 
Tool 

Button 
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Drag this to 

the corner. 

Move words, graphics, and 
your picture as needed. 

How To use the Ruler and set guide lines for Photo_Pass 
 NOTE:  This is not required. 
1. Select View > Ruler 
2. Be sure to select your Bottom layer 
3. Drag the “Zero” corner to the top left corner of your canvas. 

a. This will set that corner at 0,0 

 
 
4. Select View > New Guide 

a. Vertical 
i. Set to 0.25 and 3.75 

b. Horizontal 
i. Set to 0.25 and 2.75 

c. NOTE:  You can also drag the guide line from the ruler to the location. 
 
5. Move text and graphics so that they are inside the boundary. 
 

6. AFTER you have moved/resized all of the layers, be sure to select 
View > Clear Guides 
a. If you don’t, they will show up in your final project when you save it as 

a JPEG. 
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How to Copy/Paste 3 x 4 so that you have two copies on one canvas 

1. Open up project. 
2. Save NOW as LN_FN_Photo_Pass_2x as a PSD [not JPEG yet] 

a. After these steps are completed you will then Save As… and put _Final at the end instead of 
the _2x 
i. 2x means 2 times 

b. You don’t want to make a mistake and save your WC [working copy] as a JPEG if not ready. 
c. Don’t change to JPEG yet. 

3. Select Layer > Flatten image 
a. Must do this NOW! 
b. Notice that there is now ONE layer. 

4. Select Image > Canvas size 
a. If 4 x 3: 

i. Keep Width at = 4 
ii. Change Height to 6 
iii. Use the Anchor feature and click on the UP arrow to move your picture to the top of the 

canvas. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
5. Use the Magic Wand tool and select the White area below your picture. 

a. Now select Select > Inverse to get your top picture. 
b. CRTL+C to copy 
c. CTRL+V to paste 
d. Press the letter “v” on your keyboard to select the Move Tool.   

i. You don’t want another command turned on while clicking on the canvas and then moving 
and resizing the picture. 

e. Drag 2nd image down. 
i. It will snap to the bottom of the canvas when you get close to it. 

  

Press the UP arrow so 

that your Photo Pass goes 

to the top of the canvas. 
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6. SAVE your LN_FN_Photo_Pass_2x.psd now. 
a. Press CTRL+S 

7. Save as a JPEG now! 
a. See next section for how to do this. 

 

How to Save your Photo Pass as a JPEG 
 
1. First, save your project [should already be a PSD] 

a. You should just have to press CTRL+S 
b. LN_FN_Photo_Pass_2x 

i. WC = working copy 
 

2. Check your file size!! 
a. Select Image > Image size… 

i. Look at Width, Height, and Resolution 
1. W = 4 
2. H = 6 
3. Resolution = 300 

b. IF wrong, fix or start over. 
 
3. Select File > Save as… 

a. Save to your H:\Docs\Photo1_[last name]\Photo_Pass folder. 
b. File name:  Change WC to Final 

i. i.e. Morris_Richard_Photo_Pass_Final 
c. Format:  Change to JPEG 

i. JPEG options dialog box 
1. Image Options – Quality: 

(a) Choose 12 Maximum 
2. Press OK 

 
 

How to turn in the Photo Pass assignment 
1. DO NOT drag and copy your file to the S:\ directory stated below.   

a. For some reason, the file gets “locked” and it cannot be graded. 
2. Select Start > My Computer 
3. Navigate to your Photo1_[last name]\Photo_Pass folder 

a. Right Click on your LN_FN_Photo_Pass_Final.jpeg file and select Copy 
4. Navigate to  

a. S:\Communications\Photography\4000 – Photo I\ 
Student Drop\Teacher\Assignment folder 

b. Right Click and select Paste to place a copy of your file into the specified directory. 
i. DO NOT put in the Graded folder or I will not grade it. 

5. Fill out Grading sheet and turn in. 
 


