
VAPA Content Standards Met:
1.1 Identify and use the principles of design to discuss, analyze, and write about visual aspects in the environment and in works of art, including their own.
1.2 Describe the principles of design as used in works of art, focusing on dominance and subordination. 
1.4 Analyze and describe how the composition of a work of art is affected by the use of a particular principle of design. 
1.6 Compare and contrast similar styles of works of art done in electronic media with those done with materials traditionally used in the visual arts. 
2.1 Solve a visual arts problem that involves the effective use of the elements of art and the principles of design.
2.2 Prepare a portfolio of original two-and three-dimensional works of art that reflects refined craftsmanship and technical skills.
2.3 Develop and refine skill in the manipulation of digital imagery (either still or video).
2.5 Create an expressive composition, focusing on dominance and subordination.
3.2 Identify and describe the role and influence of new technologies on contemporary works of art. 
4.3 Formulate and support a position regarding the aesthetic value of a specific work of art and change or defend that position after considering the views of others. 
4.4 Articulate the process and rationale for refining and reworking one of their own works of art.
4.5 Employ the conventions of art criticism in writing and speaking about works of art. 

Taking Pictures:
1. You will be using a flash system to take pictures that you will modify and put together onto one canvas.
2. Have someone take different poses of you.
a. You want poses that express your personality.
b. Do NOT wear white.  It is very hard to “extract” your picture from the white background if you are wearing white clothing!
c. Use school appropriate poses.

Create a folder:
1. Create a folder in your Photo1_[Last name] folder called:  Digital_Portraits
a. Use Start > My Computer
b. Navigate to your Photo1_[Last name]
i. Create folder Digital_Portraits

Copy/Paste the pictures taken of you to YOUR login:
	DO NOT USE PHOTOSHOP TO DO THIS.
1. Use My Computer to Copy the Pictures you took with the digital camera:
2. Navigate to:
a. S:\Communications\Photography\Teacher Share\[Teacher]_Classes\Digital_Holding folder
b. Be sure to Right click on the picture(s) OF YOU and select Copy
3. Navigate to your H:\Docs\Photo1_[Last name]\Digital_Portraits folder and Paste your pictures into that folder.
a. You might want to rename the pictures.

 (
LN = Last Name
FN = First Name
WC = Working Copy
)Set up canvas:
1. In Photoshop, select File > New…
2. Setup
a. Name = LN_FN_Digital_Portraits_WC
b. 8”W x 10”H or 10”W x 8”H
c. 300 resolution
d. Mode = RGB color
e. Contents = White  [This sets your background to white.]
f. Press OK button.
3. Select File > Save As…
a. Navigate to your Digital_Portraits folder to save the file there.
b. Format:  PSD



Working with your pictures:
1. Save your original pictures with a different name before you proceed.
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a. 
S:\Communications\Photography\Teacher Private\Photo_1\Assignments_11-12\Photo1_Directions_for_Web_11-12\Digital_Portraits_web_directions_w_layer_masks_11-12.docx
S:\Communications\Photography\Teacher Private\Photo_1\Assignments_11-12\Photo1_Directions_for_Web_11-12\Digital_Portraits_web_directions_w_layer_masks_11-12.docx
b. You could Save As… LN_#_Adjusted
c. Format = jpeg
d. Quality = 12 
2. 
3. If you rotate a photo and then extract it, you will lose the history in your History Brush.
a. To avoid this:
i. Rotate picture.  [Image > Rotate Canvas
1. Use either 90°CW – Clockwise or 90°CCW – Counter Clockwise.
ii. Close picture.
iii. Save picture.  Be sure to set Quality to 12, Maximum
iv.  (
Add Layer Mask Bu
tton
)Reopen same picture.
4. Adjust Levels and Color of your JPEG pictures
a. Use:
i. Image > Adjustments > Levels…
ii. Image > Adjustments > Auto Color
iii. Others?
5. Sharpening your picture [All digital pictures should be sharpened!]:
a. Filter > Sharpen > Unsharp Mask…
b. Settings:
i. Amount:  50;  Radius:  4;  Threshold: 0
6. Save your changes.
7. Complete this process for all of your pictures.

Working with your Pictures – Layer Mask:
1. Open one of your adjusted pictures [LN_#_Adj.jpg].
a.  (
Do NOT get too close to you when “erasing” with black.  Let the Magic Wand or Quick Select tools select the areas close to you.
NOTE:  Color changed so you could see 
how close to get to your body with the paint brush.
Area around you is painted black to “erase” it.  
)Save As… LN_#_extracted
b. Format = PSD
2. Add a Layer Mask
a. Double click the background layer, type in a name for the picture, and press OK to unlock the layer.
b. Click on the Add Layer mask button in the Layers palette.
c. Make sure the Foreground color is Black.
3. If you have forgotten how to do a Layer Mask, see:
S:\Communications\Photography\Teacher Share\Directions_How_to
a. Open the file:
How_to_Extract_w_Layer_Mask_and_Copy_ to_new_canvas_Web_directions.pdf
4. Use the Paint brush [set Hardness to 100%] and paint Black all around you.
a. Don’t get too close.
5. Selection tools:  Fill the white back around you with black to “erase” it.  See next page for details.
a. Use only 1 of these tools:  Quick Selection OR Magic Wand [Do NOT use Magnetic Lasso.  It does not get close enough to your body.]
b. DO NOT switch between tools as this will change how the edge of your picture is selected and thus change how the edge will look.



If using the Quick Selection Tool [This is probably the best tool to use.]
1. Be sure you are clicked on the Layer Mask thumbnail for the picture you are working on.
a. It will have a white border around it.
2. Click on the down arrow      to get the options for the Quick Selection tool.
a. Diameter:  Size as needed.
b. Hardness:  100%
c. Spacing:  Decrease to 1% or 2%.  Spacing controls the distance between the brush marks in a stroke.  The smaller the number, the more accurate it will be in selecting the edges.
3. Use Refine Edge to get a sharper edge on your picture.  Zoom in and see how the edges change.
a. Click on the Refine Edge… button to bring up the dialog box and choose the options that work best for you.
i.  (
Use this view.
)Radius:  Increase
ii. Contrast:  Increase
iii. Smooth:  Increase
iv. Feather:  Set to 0.
v. Contract/Expand:  Move to Contract [or Expand, depends on what you have selected] by 1 or 2.  Be careful, too much will give a bad edge.  We can do this with another command later.
4. If you get lost in what is happening, click on the Default button and start over.
5. Check the results before you click on OK.
6. Fill the selected area with Black to “remove” it.
7. Save your “extracted” picture.
8. You can always paint with white to “restore” areas that got “erased” by accident.
9. Repeat this process for all of your pictures.  Save as PSDs.

 (
Dotted line is the selection area.
Look for corners and see what effect changing the different settings has on how close the dotted line gets to your picture.
)






If using the Magic Wand Tool  

1. Have check marks in Anti-alias and Contiguous.
 (
Subtract from 
selection.
Add to selection.
)







2. Set Tolerance as needed.
a. Set high, like 85 or 95.  
i. The selection [dotted line] will get closer to your body in the picture.  
ii. Set higher/lower and see what the best setting is.
1. You can change it as you are selecting different areas.
iii.  (
Use this view.
)Zoom in [CTRL+] and see how close the selection is.

3. You can also use the Refine Edge… tool to clean up your edge after you have gotten as close as you can by setting the Tolerance.
a. Radius:  Increase
b. Contrast:  Increase
c. Smooth:  Increase
d. Feather:  Set to 0.
e. Contract/Expand:  Move to Contract [or Expand, depends on what you have selected] by 1 or 2.  Be careful, too much will give a bad edge.  We can do this with another command later.
4. If you get lost in what is happening, click on the Default button and start over.
5. Check the results before you click on OK.
6. Save your “extracted” picture.
7.  (
Dotted line is the selection area.
Look for corners and see what effect changing the different settings has on how close the dotted line gets to your picture.
)You can always paint with white to “restore” areas that got “erased” by accident.
8. Repeat this process for all of your pictures.  Save as PSDs.


Copying your extracted pictures to your Portrait Canvas:
 (
Right click on blue 
[not the thumbnails].
)Before proceeding with these steps, be sure that you have extracted yourself perfectly from the background.

Duplicate the extracted picture
1. Right click on the blue part of the Layer and select Duplicate Layer.
2. In the dialog box that comes up, click on the down arrow and select your Portrait canvas and click OK.
 (
Down arrow.
Select your Portrait canvas.
)
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 (
Right click on the Layer Mask Thumbnail.
)

3. Close your extracted picture.  Save any changes.

Applying the layer mask:
1. Now, right click on the Layer Mask Thumbnail and select “Apply Layer Mask”.  The layer mask will disappear.




Cleaning up the edges [use AFTER you have copied your picture to the Digital Portrait canvas]:
1. With only the layer of the picture you just pasted into the canvas active [layer is blue].
a. NOTE:  You might want to Zoom in and look at an edge to see what happens.
b. Choose Layer > Matting > Remove White Matte
i. This should remove any of the white matting that is left after copying your selected picture to the new canvas.
ii. NOTE:  You MUST still do the procedure for “Cleaning up the canvas” on the next page.
2. Next, choose Layer > Matting > Defringe…
a. Change the number anywhere from 2-10[?].  You will just have to see what happens.
i. Defringe replaces the color of any fringe pixels with the color of pixels farther in from the edge of the selection that don’t contain the background color.



Cleaning up the canvas:  [use AFTER you have copied your picture to the Digital Portrait canvas]:
1. You MUST do this to get rid of any white specks that are still on the canvas.  
a. It is very difficult to see these white specks or lines on the white background.
b. Do this for all of your pictures on the canvas
c. Do this BEFORE you copy any of the pictures.
2. Be sure to “Apply the Layer Mask” to each picture before doing this.
3. Keep the Opacity at 100% for this.
4. Click on the eye next to each layer to hide it.
5. Now click on one eye of a layer to make it visible.
a. Click on that layer to make it active [layer is blue] so that you can select and delete.
6. Choose the Magic Wand
a.  (
Add Button.
Set Tolerance as needed.
)Set your tolerance to 50.  [Note:  You may have to lower this setting if too much of you is selected.]
b. Click on the Add Button.
c. Click on Anti-alias
d. Click on Contiguous
7. Click anywhere but on you!
a.  (
#2  
Look around for areas that have blinking lines around them.  These are the places you missed when extracting.
#3  
Click on these blinking areas to include them in your selection. 
#4  
Zoom in and check the edges around you to make sure no part of you is going to be deleted.
#5  
Press the Delete key.  Your background should now be clean of any left over white areas you missed.
#1
  Use the Magic Wand and click anywhere except on you.  
#Note:  
Blue color added so that you could see areas that were “missed”.
)Look for areas that have blinking lines around them and click on them to add them to your selection.
8. Check to make sure no part of your body is selected.  Change Tolerance as needed.
9. After you have all of the area around you selected, press the Delete Key.

 (
#2  
All other layers turned OFF.  This includes the Background layer.  Click on the eye to turn on/off a layer.
#1  
Layer being worked on is blue [active].
)



















Cleaning up the outer edge – Contracting the Edge:
1. You do not want a white “edge” to show after you overlap and then reduce the opacity of them.
2. BEFORE you transform and/or move your pictures to their final positions, reduce the outer edge by 2 pixels to get rid of any white that might be left over from extracting them.
3. [image: ]Select your picture in the Layers palette.
4. Magic Wand
a. Set the tolerance to a high number [80 or higher]
b. Click on the white background in that layer.
c. Use Select > Inverse to select your picture.
d. Use CTRL+ to zoom in and look at an edge.
e. Use Select > Modify > Contract…
i. Set to 2
f. Now use Select > Inverse to select the 2 pixels that you just contracted your picture by and the background to DELETE.
i. Press the Delete key.
5. This should have deleted any bit of white around your picture left over from the layer mask method of extracting.
6. You can now make copies of this picture if you want to.
7. Reduce/Enlarge picture(s) as needed
a. Edit > Transform > Scale
i. Use this to reduce/enlarge your picture(s) as needed.
ii. Hold down the Shift key to keep picture from being distorted.
1. Do NOT distort your pictures!
iii. You may have to press CTRL+ ▬ to make the canvas smaller so that you can see the outline marks of your picture so that you can make it smaller to fit onto the canvas.

Preparing Canvas Working order:
1. Copy ALL extracted pictures onto your Digital Portrait canvas first.
a. Use either the Layer Mask method or the Magic Wand/Magnetic Lasso method explained on the following pages.
i. You can copy each to the Digital Portrait canvas after you have “extracted” it.
b. Be sure to “clean up the edges” as explained for each “extracting” method.
2.  (
Keep pictures ¼” away from the edges UNLESS you are attaching your body to a side to act as a border.
)Resize as needed.
3. Move each picture to its FINAL location.
4. Rotate, Flip, etc as needed.
5. Add a box around each floating body picture.
6. Have several pictures whose opacity you will lower overlapping each other.
a. Don’t lower their opacity yet.
7. ERASE NOTHING!
8. Save, Close, then Reopen.
a. You should have your History Brush if needed.
9. You MUST paste one [to several] picture(s) on top of one another AND change their opacity to create “ghosts”.
a. You will fix these later.
10. Move layers above/below one another to change which is covering another layer.


What to do/What not to do:
1. Look at edges – you do not want white area over other pictures.  
a. You need to extract your pictures very carefully.  Then using the Eraser Tool, Quick Selection Tool, Magic Wand Tool, and/or the Magnetic Lasso Tool, clean up the edges where needed.
2. Have one main picture that is dominant.
a. It should be about:  6” tall on a Landscape canvas; 8” tall on a Portrait canvas.
b. This picture’s opacity is kept at 100%.
3. Reduce opacity on ALL other pictures.  [NOTE:  You will do this later.]
a. Be sure to have 2 – ? pictures in the background with opacity changed AND overlapping to create “ghost” images.
b. NOTE:  One of the purposes of this assignment is for you to learn how to paste several different pictures on top of each other so that they overlap, change the opacity of the “background” picture(s), and then erase any parts of those pictures that overlap [Overlapping makes them look like “ghosts”].
c. ALL background pictures should have their opacity lowered.
4. Composition
a. Fill in the open space
b. Do not leave large areas of the canvas blank.
5. NO floating or cut off bodies!!
a. Put a box around picture so that you are not floating.
i. Directions for this are later.
ii. The cut off part of your body MUST be touching the box.
b. If you don’t want to put a box around your cropped picture, you could put the “cut” part of your legs/torso against one of the sides.
i. This way you are not floating.
c.  (
Place other pictures so that some are overlapping.  Not all other pictures have to be overlapping.  Lower opacity of all pictures [Except the Main Picture!].  Overlapping pictures will create ghosting effect.  Ghosting needs to be removed.
Main Picture.  Opacity at 100%.
Keep pictures about ¼” away from the edges so that they will not be cut off when printed.
Put a box around cut off pictures so that they are not floating.
If you attach a picture along a side you do NOT need to put a box around it.
)It is OK to have your WHOLE body [head to feet plus arms] “floating” on the white canvas without putting a box around it.
6. OK to be creative

7. You can add your name or other school appropriate text on the canvas if you want to.  This is NOT required.  If you add text, be sure to use Layer Styles to make it look good.





Reducing the Opacity of the other pictures
1. NOTE:  Keep at least one picture as the “main” picture
a. Do not change the “main” picture’s opacity.
b.  (
Click on Layer whose opacity you want to change.
#1
Click on 
►
 arrow next to Opacity: 100% to get Opacity Slider to change opacity.
#2
)It should be 6” tall on a Landscape canvas; 8” tall on a Portrait canvas.
2. Use the Opacity box for the layer that you want to change the opacity of.
3. Be sure you are on the right layer when you change the opacity.

a. You can also change the Opacity by placing the mouse arrow over the word Opacity:  and it will change into a hand with a hand with arrow.




How to erase ghosting in images:
1. NOTE:  Before you can do this, be sure you have “cleaned up the edges” of these pictures!
2. Erase parts of one picture that are over another.
a. You can move the “main” picture layer so that it covers up a picture whose opacity has been lowered.
3. How to create a “Selection Layer” to DELETE the area it covers up.
a. Left Click on the layer you want to have overlapping parts deleted from.
b. [image: Hand_Tool_Icon_Pointing_w_long_Thumb_w_box_vector_w_blue_bckgrnd]CTRL+Left Click on the thumbnail picture of the layer that you want to use as the pattern to delete with.
i. You will see a Hand with a dotted box in it.
ii. This picture should have a dotted line around it after clicking on its layer.



 (
Left click on layer to have parts deleted from.
CTRL+Left C
lick on 
the thumbnail picture of the 
layer 
that will delete overlapping parts of the highlighted picture.
Thumbnail picture
Selected layer that will 
delete
 parts that it overlaps 
from
 the highlighted layer
.
)


















c. Press the Delete key.
d. Press CTRL+D to deselect your selection so that you can do something else.
e. YOU CANNOT MOVE these pictures apart.  Be sure they are where you want them.  You could move them together to a new location.


No White borders:
1.  (
Must delete these areas.
)Cannot have “White borders” on top of other pictures or gray halo areas around your picture.
a. Use the Quick Selection Tool [or Magic Wand Tool] to select and delete.
i. Be sure you are on the right layer!

2. Be sure to have 2 – ? pictures in the background with opacity changed.
a. NOTE:  One of the purposes of this assignment is for you to learn how to paste several different pictures on top of each other so that they overlap, change the opacity of the “background” pictures, and then erase any parts of those pictures that overlap [Overlapping makes them look like “ghosts”].

3. DO NOT CHANGE the canvas’ overall background.  It must be WHITE.

Crop Photos if you don’t want to have the whole body.
1. You body cannot be floating! 
a. Pictures that contain the whole body [head – body – feet – hands] do NOT need a box around them.
2. Otherwise, you MUST put a box around your picture.

How to put a box [or circle] around picture
1. Select the layer that the picture is in.
a. Use the Marquee Tool [ press the letter “m”].
i. Draw a box around your body.
ii. Be sure that where your body was “cut” that it touches the box.
iii. Are you on the right layer?
b. Select Edit > Stroke…
i. Feather = 0  [Otherwise the border will be blurry.]
ii. Pick a size that will show up.
iii. Change the color and width of the box [circle] to what you want.
c. Press OK.

Composition
1. You do NOT want very much blank space.
2. Remember, you are expressing your personality.
3. You may put in ONE or TWO graphics if needed to convey your personality.
a. Graphics are NOT required for this assignment.
i. Be sure they are school appropriate.
b. The use of Graphics is NOT the main point of this assignment.



How to turn in this assignment
1. Fill out Grading sheet and turn in.
a. Did you fulfill all of the requirements mentioned in the grading rubric?
i. If not, go back and fix your file BEFORE you save it as a JPEG and turn in.

2. Saving your PSD as a JPEG file
a. Select File > Save As…  LN_FN_Digital_Portrait_Final
i. Change WC to Final
b. Format:  JPEG
i. JPEG options dialog box
1. Image Options – Quality:
(a) Choose	12	Maximum
3. Copying to the S:\ Drive
a. DO NOT drag and copy your file to the S:\ directory stated below.  
i. For some reason, the file gets “locked” and it cannot be graded.
b. Select Start > My Computer
c. Navigate to your Photo1_[last name]\Digital_Portrait folder
i. Right Click on your LN_FN_Digital_Portrait_Final.jpeg file and select Copy
ii. Navigate to S:\Communications\Photography\4000 - Photo I\Student Drop\[Teacher] Classes\Digital Portrait folder
1. Find the right period.
2. Right Click and select Paste to place a copy of your JPEG file into the specified directory.
3. DO NOT put in the Graded folder or I will not grade it.
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