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General Class Directions:
1. Search the internet and find 7 color pictures of famous places you would like to visit.  
a. Make sure to get the highest resolution color picture possible.
b. Make sure that your pictures are in color and “school appropriate”!
c. Save the color internet pictures to the appropriate folder in your home drive.
2. You will then have someone shoot pictures of you to place in the pictures, using Photoshop, as if you had visited the location.
3.  (
LN = Last Name
FN = First Name
WC = Working Copy
orig
 = original
)You will turn in 7 canvases, each 4”W x 6”H or 6”Wx4”H, all jpg files, 300 res, original prints, one for each of the 7 locations you would like to visit.

Setting up your Folders:
1. Open My Computer
a. Navigate to your Photo1_[Last name] folder
b. Create a folder called:  7_Wonders
i. This is where the pictures of you and the Working Copies [7 of them] will be stored.

c. Create a subfolder called 7_Wonders_CS
i. This is where you will store your internet pictures to create a Contact Sheet with.

d. Create another subfolder called:  last name_first name_[Project Name]
i.e.  Morris_Richard_7_Wonders_finals
i. This is where your 7 Final copies [all JPEG files] will be stored for being turned in.

General Guidelines for Project:
1. Turn in 7 canvases, each 4”W x 6”H or 6”W x 4”H, all jpg files, 300 res, original prints, one for each of the 7 locations you would like to visit.
2. The point of this project is for you to put YOUR picture [Could include others if you want.] into famous, recognizable places around the world.
a. DO NOT use the same pose more than once.
b. DO NOT put your face into an animal’s body.
c. DO NOT put your face onto the opposite sex’s body.
d. Your whole body or most of it, should be in the picture.
3. Make sure that your internet & personal pictures are in color and “school appropriate”!
4. Add a Caption to your Picture
a. Using the Text Tool, add a school appropriate caption/description to your picture.
i. These could include, but are not limited to:
1. The location where you are “at”.
2. Your name
3. A catchy phrase to explain what you are doing.
b. Don’t forget to use Layer Styles to change the text’s appearance!
i. Be sure that the Layer Styles are obvious.
c. Use different Font Styles and Layer Styles on each picture!

Internet Pictures
1. Be sure to save your color internet pictures with names that mean something!
a. i.e. Paris_orig; London_Bridge_orig
i. Save them to your 7_Wonders_CS folder.
b. The point of this project is for you to put YOUR picture [Could include others if you want.] into famous, recognizable places around the world.
i. You will then go out and have digital pictures of you taken to match the lighting conditions and appropriate pose(s) to match the situation of the picture.
ii. DO NOT use the same pose more than once.
iii. DO NOT put your face into an animal’s body.
iv. DO NOT put your face onto the opposite sex’s body.
v. Your whole body or most of it, should be in the picture.
c. Make sure that your pictures are in color and “school appropriate”!
2. Make sure to get the highest resolution color picture possible.
a. Do NOT copy thumbnail pictures as the resolution is too low.  
i. Go to the large picture of it to save to [or copy/paste into] your folder for the project.
ii. Check the size to see if it is fairly large.
iii. If the picture is pixilated after cropping to the proper size [see below], get another.
b. Stay away from animations
i. These are usually GIF files.  You CANNOT convert a GIF file to a JPEG which means you cannot turn your work in properly.
c. Don’t forget about your 7 Rules of Composition when selecting the picture!
d. Set Google Advanced Search
i. Set Size = large
ii. Set Filetypes = JPG files

















3. Major Hint:  If you rotated the internet picture, be sure to close this file and then re-open it before you save it as a PSD.
a. Otherwise your History brush will not work if you need it.

Setting Internet Picture & Resolution to proper settings:
Two Methods depending on your internet picture and what you want to use in it.

 (
Cropping
)



Use Cropping if you DON’T need ALL of your picture and you don’t want any distortion.
1. Crop your color Internet Picture
a. Select the cropping tool
i. Make sure that you have the right size and resolution to start with.
b. Set size to 4”W x 6”H or 6”W x 4”H depending on the orientation of the picture [portrait or landscape].
c. Set Resolution to 300
d. Select the area that you want.
e. Press Enter
2. Save As… to save your internet pictures as PSDs so that you can work on them.
a.  (
LN = Last Name
FN = First Name
WC = Working Copy
orig
 = original
)File Name:  LN_FN_7_Wonders_#_WC  [# = 1, 2, 3, 4, 5, 6, 7]
i. Format:  PSD

 (
Edit > Transform > Scale
)



[image: ]
Use Edit > Transform > Scale if you WANT ALL of your picture on the canvas and you don’t mind a little distortion.
1. File > New…
a. Type in file Name
b. Set Width and Height
i. 4”W x 6”H or 6”W x 4”H
c. Resolution = 300
d. Color Mode = RGB Color
i. 8 bit



2. NOTE:  Set the size of your canvas to 4”W x 6”H or 6”W x 4”H depending on the orientation of the picture [portrait or landscape].
3. Copy/Paste your picture into your canvas.
4. Drag your picture up to the top left corner of your canvas.
5. Select Edit > Transform > Scale and drag the bottom right corner of your picture down to the bottom right corner of the canvas.  
a. DO NOT hold down the Shift key.
b. Press Enter and the pixilation should go away.  Make sure that it is not too distorted.
6. Save your internet pictures as PSDs so that you can work on them.
a. File Name:  LN_FN_7_Wonders_#_WC  [# = 1, 2, 3, 4, 5, 6, 7]
i. Format:  PSD

Pictures of You
1. Go out and have someone take pictures of you that match:
a. Lighting:  Direction and intensity [Sun? Shade?]
b. Pose to go with the picture.
c. The point of this project is for you to put YOUR picture into famous, recognizable places around the world.
i. You need 7 different poses of yourself [+ others if you want] to put into your 7 Wonders of the World pictures.
ii. DO NOT use the same pose more than once.
iii. DO NOT put your face into an animal’s body.
iv. DO NOT put your face onto the opposite sex’s body.
v. NO “hanging bodies”.  If you use only part of your body, the “cut” part must be attached to a side or put a box [Use the Marquee Tool and apply a Stroke to it.] around it.
d. Where to take your picture:  You will have much better results extracting you from the background if the background is “plain” and not too busy.
i. Do NOT take pictures of you on the grass or with trees behind you.
ii. Find a wall or cement to be your background.  The amphitheatre steps are fine as long as there are no trees or bushes behind you.
e. Your FACE must be visible.  
i. No pictures of your back towards the camera.
2. Major Hint:  If you rotated the picture containing YOU:
a. Be sure to close the file
b. When prompted, Save with Quality at 12 – Maximum
c. Then re-open it before you start extracting your face/body out of it.  
i. Otherwise your History brush will not work if you need it.
3. Color and Contrast
a. Be careful that the color and contrast of you [your face, your body] matches that of the picture from the internet that you are pasting it into.
b. Change the color and/or contrast of you to match that of the internet picture that you are pasting yourself into.
c. See following pages for ways to do this
4. NOTE:  You should probably get your body out of the picture taken of you, save it with a different name, before you make any changes.
“Extracting” your body from the picture:
1. Go to the folder:  S:\Communications\Photography\Teacher Share\Directions_How_to 
a. Open the file How_to_Extract_w_Layer_Mask_and_Copy_to_new_canvas_Web_directions.doc to review how to use a Layer Mask to extract something from a picture.
2. Be sure to save with a different name so that you do not destroy the original picture of you!
Copying your “extracted” picture to your 7 Wonders picture:
1. How_to_Extract_w_Layer_Mask_and_Copy_to_new_canvas_Web_directions.doc
a. Look at the end of these directions to see how to do this.


Working with your pictures:
You will use these various Tools AFTER you have Copied/Pasted your extracted picture onto the internet picture.  You need to see how your extracted picture looks in the new location before you make any changes to it.

How to Adjust Levels, Contrast, and  (
You MUST 
left 
click on the thumbnail of your picture to adjust its levels.  There should be a white border around it.
)Sharpness:

NOTE:  All of these adjustments MUST be done on the thumbnail of your picture.  Be sure to click on it so that the white box is around that thumbnail.  Do NOT click on the Layer Mask thumbnail to do these adjustments!

1. Sharpening your picture:
a. Filter > Sharpen > Unsharp Mask…
b. Settings:
i. [image: ]Amount:  50
ii. Radius:  5
iii. Threshold: 0
c. You can left click and drag inside the picture to get to an area to see what happens.
d.  (
Move triangle over.
NOTE:  If you have an “empty area”, move that triangle to where the black starts.
)You can click on the – and/or + to change the size as you need.
e. Press OK




2. Use Levels to change the Color and Tonal highlights, shadows, and midtones of your picture.

3. Select Image > Adjustments > Levels…
a. Move the triangles to adjust the levels of each tonal area of your picture.
b. Channel:  RGB
4. 
Select Image > Adjustments > Brightness/Contrast…
a. [image: ]Adjust as needed.

Various ways to adjust the picture of YOU
1. Edit > Transform > Scale
a. DO NOT distort!  
i. Hold down the Shift key when dragging one of the square reference points.

2. Other Tools:  Smudge, Blur, Dodge, Burn
 (
#1
#1
)
a. To select the command you want to use: 





#1 Right click on the button and select the command you want to use.








 (
#2
)
#2 Select your Brush Diameter and Strength




b. Move over to the part of the picture that you want to change, hold down the left mouse button, and drag over the part you want to change.




See Next Page for examples.

3. 
Smudge Tool
a.  (
Example of using Smudge.
)The smudge tool simulates the actions of dragging a finger through wet paint.  The tool picks up color where the stroke begins and pushes it in the direction you drag.









4. Blur Tool
a.  (
Example of using Blur
.
)The blur filters soften a selection or an image, and are useful for retouching. They smooth transitions by averaging the pixels next to the hard edges of defined lines and shaded areas in an image.



5. Dodge = Lighten
 (
Example of using Dodge
.
)





6. Burn = Darken

 (
Example of using Burn
.
)






7. [image: ]Don’t forget to look at the other Adjustments that are available under Image > Adjustments ►.







8. NOTE:  You can select a certain area and apply changes to just the area you select.
a. To select a specific area use:
i. Rectangular or Elliptical Marquee tools
ii. Lasso or Magnetic Lasso tools




Add a Caption to your Picture
1. Using the Text Tool, add a school appropriate caption/description to your picture.
a. This could include, but is not limited to:
i. The location where you are “at”.
ii. Your name
iii. A catchy phrase to explain what you are doing.
2. Keep the text about ¼” away from the sides of the canvas.  If you don’t, some of the text may get cut off when the pictures are printed.
3. Don’t forget to use Layer Styles to change the text’s appearance!
a. Be sure that the Layer Styles are obvious.
b. Use 2 [minimum] Layer Styles on the caption text.
c. Use different Font Styles and Layer Styles on each picture!
 (
Layer Styles button
)






Check the file size of each JPEG picture!
1. Select Image > Image size…
a. Look at Width, Height, and Resolution
i. See Page 1 for proper size and resolution.
2. IF wrong, fix or start over.
How to turn in completed work to the S:\ Drive:
1. Using My Computer:
a. Navigate to your Photo1_[last name]\LN_FN_7_Wonders folder
b. Your files should be named:
i. LN_FN_7_Wonders_#_Final  [# = 1, 2, 3, 4, 5, 6, 7]
1. Example:  Morris_Richard_7_Wonders_1_Final
ii. CTRL + Left click on each of the 7 JPEGs in the folder so that they are highlighted.
iii. Right click on one of them and select COPY so the 7 files are copied to memory.
iv. DO NOT copy the folder and paste it onto the S:\ drive.
c. Navigate to the proper folder on the S:\ Drive.
i. S:\Communications\Photography\4000 - Photo I\Student Drop\ [Teacher]_Classes\Assignment folder
ii. RIGHT click and Paste.  Your 7 files should now be there.
iii. DO NOT save your files using Photoshop to the S:\ drive as your files will be locked and the teacher will be unable to grade them!
2. Fill out and turn in the Grading sheet.

S:\Communications\Photography\Teacher Private\Photo_1\Assignments_10_11\Assignment Holding\Photo1_Directions_for_Web\7_Wonders_web_directions.docx
S:\Communications\Photography\Teacher Private\Photo_1\Assignments_10_11\Assignment Holding\Photo1_Directions_for_Web\7_Wonders_web_directions.docx
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